<!DOCTYPE html>
<html lang="da-DK">
<head class="head">
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="robots" content=""/>	<link rel='stylesheet' href='https://d2x7lzwwkzyo14.cloudfront.net/A.wp-content,,_plugins,,_atomic-blocks,,_dist,,_assets,,_fontawesome,,_css,,_all.min.css,,qver==1574952665+wp-content,,_themes,,_education-pro,,_style.css,,qver==4.0.0+wp-includes,,_css,,_dist,,_block-library,,_style.min.css,,qver==5.3+wp-content,,_plugins,,_atomic-blocks,,_dist,,_blocks.style.build.css,,qver==1574952665+wp-content,,_plugins,,_woo-gutenberg-products-block,,_build,,_style.css,,qver==2.5.4+wp-content,,_plugins,,_yith-woocommerce-wishlist-premium,,_assets,,_css,,_jquery.selectBox.css,,qver==1.2.0+wp-content,,_plugins,,_yith-woocommerce-wishlist-premium,,_assets,,_css,,_font-awesome.min.css,,qver==4.7.0+wp-content,,_plugins,,_yith-woocommerce-wishlist-premium,,_assets,,_css,,_style.css,,qver==3.0.3,Mcc.wsLa8bQx_B.css.pagespeed.cf.C03IeZWfFv.css' type='text/css' media='all'/><style id='woocommerce-inline-inline-css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='stylesheet' href='https://d2x7lzwwkzyo14.cloudfront.net/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/css/A.wacp-frontend.css,qver=5.3.pagespeed.cf.VcPlapQrz6.css' type='text/css' media='all'/><style id='yith-wacp-frontend-inline-css'>#yith-wacp-popup .yith-wacp-content a.button{background:#ebe9eb;color:#515151}#yith-wacp-popup .yith-wacp-content a.button:hover{background:#dad8da;color:#515151}#yith-wacp-popup .yith-wacp-wrapper{max-width:700px;max-height:700px}#yith-wacp-popup .yith-wacp-message:before{min-width:30px;min-height:30px;background:url(https://d2x7lzwwkzyo14.cloudfront.net/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/images/xmessage-icon.png.pagespeed.ic.A5zRSkVg4C.png) no-repeat center center}#yith-wacp-popup .yith-wacp-main{background-color:#fff}#yith-wacp-popup .yith-wacp-overlay{background-color:#000}#yith-wacp-popup.open .yith-wacp-overlay{opacity:.8}#yith-wacp-popup .yith-wacp-close{color:#fff}#yith-wacp-popup .yith-wacp-close:hover{color:silver}#yith-wacp-popup .yith-wacp-message{color:#000;background-color:#e6ffc5}.yith-wacp-content .cart-info>div{color:#565656}.yith-wacp-content .cart-info>div span{color:#000}.yith-wacp-content table.cart-list td.item-info .item-name:hover,.yith-wacp-content h3.product-title:hover{color:#565656}.yith-wacp-content table.cart-list td.item-info .item-name,.yith-wacp-content table.cart-list td.item-info dl,.yith-wacp-content h3.product-title{color:#000}.yith-wacp-content table.cart-list td.item-info .item-price,.yith-wacp-content .product-price,.yith-wacp-content ul.products li.product .price,.yith-wacp-content ul.products li.product .price ins{color:#565656}</style><link rel='stylesheet' href='https://d2x7lzwwkzyo14.cloudfront.net/A.wp-content,,_plugins,,_yith-woocommerce-product-bundles-premium,,_assets,,_css,,_frontend.css,,qver==5.3+wp-content,,_plugins,,_woocommerce,,_assets,,_css,,_prettyPhoto.css,,qver==5.3+wp-content,,_plugins,,_yith-woocommerce-dynamic-pricing-and-discounts-premium,,_assets,,_css,,_frontend.css,,qver==1.5.7+wp-includes,,_css,,_dashicons.min.css,,qver==5.3,Mcc.tLAUsTgFtK.css.pagespeed.cf.RbqClMHv3h.css' type='text/css' media='all'/><style id='dashicons-inline-css'>[data-font="Dashicons"]:before{font-family:'Dashicons'!important;content:attr(data-icon)!important;speak:none!important;font-weight:normal!important;font-variant:normal!important;text-transform:none!important;line-height:1!important;font-style:normal!important;-webkit-font-smoothing:antialiased!important;-moz-osx-font-smoothing:grayscale!important}</style><link rel='stylesheet' href='//cdnjs.cloudflare.com/ajax/libs/fancybox/3.2.5/jquery.fancybox.min.css?ver=4.0.0' type='text/css' media='all'/><link rel='stylesheet' href='https://d2x7lzwwkzyo14.cloudfront.net/wp-content/A.themes,,_education-pro,,_stylewb-pre-parsed.css,,qver==4.0.0+themes,,_waimea,,_style.css,,qver==4.0.0+plugins,,_genesis-columns-advanced,,_css,,_gca-column-styles.css,,qver==5.3+plugins,,_yith-woocommerce-added-to-cart-popup-premium,,_assets,,_css,,_perfect-scrollbar.css,,qver==5.3,Mcc.SmfP3Cf8Vn.css.pagespeed.cf.vrPncXNHlj.css' type='text/css' media='all'/><style>.site-title a{background:url(https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/10/cropped-demib-dk-logo-2.png.pagespeed.ce.DqN9AhveN0.png) no-repeat!important}</style><style>.price-list .price-list-row{border-bottom:1px dashed;margin:0 0 6px;padding-bottom:6px}.price-list .price-list-row>div{padding-left:0;padding-right:0}.price-list .price-list-row .description{font-size:13px}.price-list .price-list-row .price{font-weight:700}.price-list .price-list-row.has-price.has-button .price{opacity:1;-webkit-transition:all .3s ease-out;-moz-transition:all .3s ease-out;-ms-transition:all .3s ease-out;-o-transition:all .3s ease-out;transition:all .3s ease-out}.price-list .price-list-row.has-price.has-button:hover .price{opacity:0}.price-list .price-list-row.has-price.has-button:hover a.button{opacity:1;z-index:2}.price-list .price-list-row.has-button .name,.price-list .price-list-row.has-button .price{line-height:1}.price-list .price-list-row.has-description .name{line-height:initial}.price-list .price-list-row.row-content.has-description .col-description{line-height:20px}.price-list .price-list-row.row-headline{font-weight:700}.price-list .price-list-row.has-description.has-button a.button{top:5px}.price-list .price-list-row:last-child{border-bottom:0}.price-list .price-list-row .col-price{text-align:right;position:relative}.price-list .price-list-row .col-price,.price-list .price-list-row .col-before-price,.price-list .price-list-row .col-before-price-2{width:15%;min-height:1px}.price-list .price-list-row .col-description{width:85%}.price-list.has-field-before-price .price-list-row .col-description{width:70%}.price-list-row.has-before-price.has-before-price-2.has-price .col-description{width:55%}.price-list .price-list-row:after{content:"";display:block;clear:both}.price-list .price-list-row>[class^="col-"]{float:left;font-size:18px}@media screen and (max-width:767px){.price-list .price-list-row>[class^="col-"]{font-size:15px}.price-list .price-list-row .description{font-size:12px}.price-list .price-list-row .col-description{width:75%}.price-list.has-field-before-price .price-list-row .col-description{width:50%;padding-right:10px}.price-list .price-list-row .col-price,.price-list .price-list-row .col-before-price{width:25%}.price-list-row.has-before-price.has-before-price-2.has-price .col-description{width:35%}.price-list .price-list-row.row-content>[class^="col-"],.price-list .price-list-row.row-content.has-description .col-description,.price-list .price-list-row.row-content.has-description .price,.price-list .price-list-row.row-content.has-description .col-before-price,.price-list .price-list-row.has-button .name,.price-list .price-list-row.has-button .price{line-height:1}}</style><script>document.documentElement.className=document.documentElement.className+' yes-js js_active js'</script>
<title>80% af alle webshops lider af alvorlige JavaScript SEO-problemer</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//wblib.waimea.dk'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="canonical" href="https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/"/>
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Beklager, denne vare er ikke tilgængelig. Vælg venligst en anden kombination.</p>
</script>
<script data-pagespeed-no-defer src='//cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script defer src='//cdnjs.cloudflare.com/ajax/libs/fancybox/3.2.5/jquery.fancybox.min.js?ver=4.0.0'></script>
<link rel='https://api.w.org/' href='https://www.demib.dk/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="https://www.demib.dk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.demib.dk%2F80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.demib.dk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.demib.dk%2F80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer%2F&#038;format=xml"/>
<meta property="og:title" content="80% af alle webshops lider af alvorlige JavaScript SEO-problemer"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/"/>
<meta property="og:image" content="https://www.demib.dk/wp-content/uploads/2019/12/javascript-seo-1024x538.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="538"/>
<meta property="og:description" content="En ny undersøgelser dokumenterer med skræmmende synlighed det, som mange af os der arbejder med teknisk SEO allerede viste - alt for mange websites og webshops lider af alvorlige JavaScript SEO p"/>
<meta property="og:site_name" content="demib.dk"/>
<meta property="fb:app_id" content="987170588068071"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="80% af alle webshops lider af alvorlige JavaScript SEO-problemer">
<meta name="twitter:description" content="En ny undersøgelser dokumenterer med skræmmende synlighed det, som mange af os der arbejder med teknisk SEO allerede viste - alt for mange websites og webshops lider af alvorlige JavaScript SEO p">
<meta name="twitter:image" content="https://www.demib.dk/wp-content/uploads/2019/12/javascript-seo-1024x538.jpg">
<link rel="icon" href="https://d2x7lzwwkzyo14.cloudfront.net/wp-content/themes/education-pro/images/xfavicon.ico.pagespeed.ic.ZEzOYhdGO_.png"/>
<script data-pagespeed-no-defer>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','736347373441256');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=736347373441256&ev=PageView&noscript=1"/></noscript>
<script type="application/ld+json">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</script><link rel="amphtml" href="https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+demib+%28Mikkel+deMib+Svendsen%29/wbamp">	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
<style>.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><style id="wp-custom-css">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</style><style>.rating_voted{color:#ffb300;-webkit-transition:color 100ms ease-in-out}.dashicons-star-filled,.dashicons-star-half{color:#ffb300}.rating_highlight{color:#31da47;-webkit-transition:color 100ms ease-in-out}.wb-rating:hover{cursor:pointer}.wb-ratings{clear:both;margin-bottom:20px}.wb-ratings .wb-rating-link{color:#000;text-decoration:none}#wb-ratings-form{padding-top:40px}.wb-ratings .dashicons{line-height:inherit;font-size:inherit}@media only screen and (max-width:500px){.wb-rating{font-size:24px;width:20%;text-align:left;margin-bottom:10px}}</style><link rel='stylesheet' href='https://d2x7lzwwkzyo14.cloudfront.net/wp-content/plugins/gravityforms/css/A.formreset.min.css,,qver==2.4.16+formsmain.min.css,,qver==2.4.16+readyclass.min.css,,qver==2.4.16+browsers.min.css,,qver==2.4.16,Mcc.NF0TFlP_E9.css.pagespeed.cf.8m3lmppwy0.css' type='text/css' media='all'/><style>.clWindow{background:rgba(255,255,255,.9);padding:10px;position:fixed;bottom:5px;left:15%;width:70%;z-index:99999;display:none;border:1px solid rgba(20,20,20,.8)}.clWindow p{margin:5px 0 0 0;padding:0;font-size:12px}.clWindow #close{float:right;font-size:13px;padding:5px 10px;margin:0}.clWindow #close:hover{cursor:pointer}</style><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>
<script>fbq('init','510487143091831',{},{"agent":"woocommerce-3.8.1-1.9.15"});fbq('track','PageView',{"source":"woocommerce","version":"3.8.1","pluginVersion":"1.9.15"});document.addEventListener('DOMContentLoaded',function(){jQuery&&jQuery(function($){$('body').on('added_to_cart',function(event){$.get('?wc-ajax=fb_inject_add_to_cart_event',function(data){$('head').append(data);});});});},false);</script>
<script>var gaProperty='UA-2317047-1';var disableStr='ga-disable-'+gaProperty;if(document.cookie.indexOf(disableStr+'=true')>-1){window[disableStr]=true;}function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-2317047-1','www.demib.dk');ga('require','linkid');ga('set','dimension1','no');ga('require','ec');</script>
</head>
<body class="post-template-default single single-post postid-5519 single-format-standard theme-genesis woocommerce-no-js yith-wcms show_checkout_login_reminder yith-wcms-pro custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible education-pro-blue browser-unknown device-unknown"><div class="site-container"><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-topmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825"><a href="/kontakt/"><span class="nav-link-wrap">Kontakt os</span></a></li>
<li id="menu-item-826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826"><a href="/om-os/"><span class="nav-link-wrap">Om os</span></a></li>
<li id="menu-item-827" class="menu-right phone menu-item menu-item-type-custom menu-item-object-custom menu-item-827"><a href="tel:+4522270710"><span class="nav-link-wrap">Ring</span></a></li>
<li id="menu-item-828" class="menu-right email menu-item menu-item-type-custom menu-item-object-custom menu-item-828"><a href="mailto:mikkel@demib.com"><span class="nav-link-wrap">Skriv</span></a></li>
</ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="/">demib.dk</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-primary-navigation" class="menu genesis-nav-menu"><li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-4984"><a href="/webshop/seo-boeger/"><span class="nav-link-wrap">SEO Bøger</span></a></li>
<li id="menu-item-5129" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5129"><a href="/shop/gavekort/gavekort/"><span class="nav-link-wrap">Gavekort</span></a></li>
<li id="menu-item-4771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4771"><a href="/anbefalinger/"><span class="nav-link-wrap">Anbefalinger</span></a></li>
<li id="menu-item-4515" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-4515"><a href="/blog/"><span class="nav-link-wrap">Blog</span></a>
<ul class="sub-menu">
<li id="menu-item-5169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5169"><a href="/bestof/"><span class="nav-link-wrap">Bedste blogindlæg om SEO</span></a></li>
</ul>
</li>
<li id="menu-item-4906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4906"><a href="/seo-raadgivning/"><span class="nav-link-wrap">Info</span></a>
<ul class="sub-menu">
<li id="menu-item-4518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4518"><a href="/seo-raadgivning/"><span class="nav-link-wrap">SEO-rådgivning</span></a></li>
<li id="menu-item-4907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4907"><a href="/foredrag/"><span class="nav-link-wrap">SEO-foredrag</span></a></li>
<li id="menu-item-4516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4516"><a href="/nyhedsbrev/"><span class="nav-link-wrap">Nyhedsbrev</span></a></li>
<li id="menu-item-4985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4985"><a href="/gaestebog/"><span class="nav-link-wrap">Demib’s gæstebog</span></a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="/kontakt/"><span class="nav-link-wrap">Kontakt</span></a></li>
</ul>
</li>
<li class="menu-item cart"><a href="/kurv/"><span class="dashicons dashicons-cart"></span> <span class="cart-count">0</span></a></li></ul></nav></div></section>
</div></div></header>	<div class="wsb_floating_sidebar">
<div class="wsb_floating_sidebar_wrap wsb_floating_sidebar_telephone">
<a href="tel:+4522270710"><span class="wsb_floating_sidebar_icon dashicons dashicons-phone"></span><span class="wsb_floating_sidebar_item telephone">(+45) 22 27 07 10</span></a>
</div>	<div class="wsb_floating_sidebar_wrap wsb_floating_sidebar_email">
<a href="mailto:mikkel@demib.com"><span class="wsb_floating_sidebar_icon dashicons dashicons-email-alt"></span><span class="wsb_floating_sidebar_item email">Skriv</span></a>
</div>	</div>
<div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb"><span class="breadcrumb-link-wrap"><a href="/"><span>Forside</span></a></span> / <a href="/blog/">Blog</a> / <span class="breadcrumb-link-wrap"><a href="/kategori/boger/"><span>Bøger</span></a></span> / 80% af alle webshops lider af alvorlige JavaScript SEO-problemer</div><article class="entry"><header class="entry-header"><p class="entry-meta"><time class="entry-time" datetime="2019-12-01T15:46:37+01:00">1. december 2019</time></p><h1 class="entry-title">80% af alle webshops lider af alvorlige JavaScript SEO-problemer</h1>
<div class="blog-social-share"><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/', 'newwindow', 'width=500, height=400')" href="#"><span class="blog-social-share-icon socicon-facebook"></span></a><a onclick="window.open('https://twitter.com/home?status=80%25+af+alle+webshops+lider+af+alvorlige+JavaScript+SEO-problemer+-+https%3A%2F%2Fwww.demib.dk%2F80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer%2F', 'newwindow', 'width=500, height=400')" href="#"><span class="blog-social-share-icon socicon-twitter"></span></a><a onclick="window.open('https://plus.google.com/share?url=https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/', 'newwindow', 'width=500, height=400')" href="#"><span class="blog-social-share-icon socicon-googleplus"></span></a><a onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/&media=Array&description=', 'newwindow', 'width=800, height=600')" href="#"><span class="blog-social-share-icon socicon-pinterest"></span></a><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/&title=80%25+af+alle+webshops+lider+af+alvorlige+JavaScript+SEO-problemer&summary=&source=', 'newwindow', 'width=500, height=400')" href="#"><span class="blog-social-share-icon socicon-linkedin"></span></a><a href="mailto:?subject=80% af alle webshops lider af alvorlige JavaScript SEO-problemer&body=https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/"><span class="blog-social-share-icon socicon-mail"></span></a></div><div class="wb_author">Skrevet af <span class="entry-author"><a href="/author/mikkel/" class="entry-author-link" rel="author"><span class="entry-author-name">Mikkel Svendsen</span></a></span></div></header><div class="entry-content">
<script>document.addEventListener("DOMContentLoaded",function(event){$(".wb-rating-1").hover(function(){$(".wb-rating-1").addClass("rating_highlight");},function(){$(".wb-rating-1").removeClass("rating_highlight");});$(".wb-rating-2").hover(function(){$(".wb-rating-1,.wb-rating-2").addClass("rating_highlight");},function(){$(".wb-rating-1,.wb-rating-2").removeClass("rating_highlight");});$(".wb-rating-3").hover(function(){$(".wb-rating-1,.wb-rating-2,.wb-rating-3").addClass("rating_highlight");},function(){$(".wb-rating-1,.wb-rating-2,.wb-rating-3").removeClass("rating_highlight");});$(".wb-rating-4").hover(function(){$(".wb-rating-1,.wb-rating-2,.wb-rating-3,.wb-rating-4").addClass("rating_highlight");},function(){$(".wb-rating-1,.wb-rating-2,.wb-rating-3,.wb-rating-4").removeClass("rating_highlight");});$(".wb-rating-5").hover(function(){$(".wb-rating-1,.wb-rating-2,.wb-rating-3,.wb-rating-4,.wb-rating-5").addClass("rating_highlight");},function(){$(".wb-rating-1,.wb-rating-2,.wb-rating-3,.wb-rating-4,.wb-rating-5").removeClass("rating_highlight");});});</script>
<div id="wb-ratings-form-top"></div>
<div class="wb-ratings">
<script>document.addEventListener("DOMContentLoaded",function(event){$('.wb-rating-top').on("click",function(){var voted=localStorage.getItem('wb_voted_5519');if(voted!='2'){var href=$(this).data('href');var vote=$(this).data('id');localStorage.setItem('wb_voted_5519','2');$('#wb-ratings-form-top').html('<form action="'+href+'#wb-ratings-form-top" name="wb_vote_top" method="post" style="display:none;"><input type="hidden" name="wb_vote_count_top" value="'+vote+'" /></form>');document.forms['wb_vote_top'].submit();}else{alert('Du har allerede stemt på dette indlæg\nDu kan derfor ikke stemme igen.');}});});</script>
<span data-href="https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/" data-id="1" class="wb-rating-top wb-rating-1 dashicons dashicons-star-empty " style="cursor:pointer"></span><span data-href="https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/" data-id="2" class="wb-rating-top wb-rating-2 dashicons dashicons-star-empty " style="cursor:pointer"></span><span data-href="https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/" data-id="3" class="wb-rating-top wb-rating-3 dashicons dashicons-star-empty " style="cursor:pointer"></span><span data-href="https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/" data-id="4" class="wb-rating-top wb-rating-4 dashicons dashicons-star-empty " style="cursor:pointer"></span><span data-href="https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/" data-id="5" class="wb-rating-top wb-rating-5 dashicons dashicons-star-empty " style="cursor:pointer"></span><span> Ingen har stemt endnu, vær den første.</span>	</div>
<p><strong>En ny undersøgelser dokumenterer med skræmmende synlighed det, som mange af os der arbejder med teknisk SEO allerede viste &#8211; alt for mange websites og webshops lider af alvorlige JavaScript SEO problemer.</strong></p>
<p>Men hvad er problemet og hvad kan du gøre ved det?</p>
<figure class="wp-block-image size-large"><img src="https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/javascript-seo-1024x538.jpg.pagespeed.ce.3V3qPKml-n.jpg" alt="" class="wp-image-4301"/></figure>
<p><span id="more-5519"></span></p>
<h3>JavaScript indekseres ikke altid</h3>
<p>Selvom Google bestemt er blevet bedre til forstå JavaScript i de senere år, er der stadig meget indhold der udskrives med client-baseret JavaScript, som de slet ikke ser. </p>
<p>Det er et meget alvorligt SEO-problem!</p>
<p>For hvis Google slet ikke ser de fantastiske tekster du har skrevet og de links der er mellem relaterede sider og produkter, så er sandsynligheden for at du kommer til at ranke på relevante søgninger meget lille. </p>
<h3>65% af H&amp;M&#8217;s produktsider har u-indekserede produkttekster</h3>
<p>Undersøgelsen fra <a href="https://www.onely.com/blog/javascript-more-popular-than-you-think/" target="_blank" rel="noopener noreferrer">Onely</a> viser at over halvdelen af alle H&amp;M&#8217;s produktsider i deres webshop har produkttekster, som slet ikke er indekseret. </p>
<p>For Yoox er tallet hele 92% og for Trustpilot 77%. Selv på Nikes webshop er 22% af deres sider ramt af JavaScript-problemet.  </p>
<p>Når så stor webshops har så alvorlige problemer med JavaScript kan det ikke undrer at mange andre &#8211; mindre websites, lider i mindst ligeså høj grad af det. </p>
<h3>JavaScript SEO-problemer kan løses</h3>
<p>Heldigvis kan JavaScript-problemer i forhold til SEO faktisk godt løses. Og du behøver ikke helt at droppe JavaScript. Det er der sikkert mange udviklere, som bliver glad for at høre. </p>
<p>En løsning er kun at udskrive indhold med JavaScript som ikke er afgørende for indeksering i Google. Hvis dine produkttekster og links udskrives med almindelig HTML, så får Google det de skal bruge. Hvis der så er andre &#8211; måske mere dynamiske eller interaktive elementer som udskrives med JavaScript gør det mindre. </p>
<p>En anden løsning er at rendere vigtigt indhold, der udskrives med javascript på webserveren &#8211; eller bruge dynamisk rendering. Det er lidt mere avanceret, men kan være nødvendigt, hvis du bruger et JavaScript framework som Googles Angular, React eller Vue. </p>
<h3>Få hjælp til at løse dine JavaScript-problemer</h3>
<p>I min nye bog: <strong>Grundbog i SEO</strong> kan du bl.a. lære meget mere om hvordan du finder ud af om dit website har JavaScript-problemer der kan påvirke din SEO &#8211; og hvordan du løser dem. </p>
<p>Bogen kan købes her på websitet fra omkring d. 12. december. </p>
<p>Hvis du vil være sikker på at få besked når den kommer &#8211; eller vil have en gratis light-version af den, så skal du tilmelde dig mit nyhedsbrev.</p>
<p><strong><a href="/nyhedsbrev/">Få den gratis light-version &#8211; og mit gratis nyhedsbrev her</a></strong>. </p>
<p> </p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Kategori(er): <a href="/kategori/boger/" rel="category tag">Bøger</a>, <a href="/kategori/seo/" rel="category tag">SEO</a></span> <span class="entry-tags">Keyword(s): <a href="/tag/javascript/" rel="tag">JavaScript</a>, <a href="/tag/seo-bog/" rel="tag">SEO bog</a></span></p><div class="blog-social-share"><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/', 'newwindow', 'width=500, height=400')" href="#"><span class="blog-social-share-icon socicon-facebook"></span></a><a onclick="window.open('https://twitter.com/home?status=80%25+af+alle+webshops+lider+af+alvorlige+JavaScript+SEO-problemer+-+https%3A%2F%2Fwww.demib.dk%2F80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer%2F', 'newwindow', 'width=500, height=400')" href="#"><span class="blog-social-share-icon socicon-twitter"></span></a><a onclick="window.open('https://plus.google.com/share?url=https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/', 'newwindow', 'width=500, height=400')" href="#"><span class="blog-social-share-icon socicon-googleplus"></span></a><a onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/&media=Array&description=', 'newwindow', 'width=800, height=600')" href="#"><span class="blog-social-share-icon socicon-pinterest"></span></a><a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/&title=80%25+af+alle+webshops+lider+af+alvorlige+JavaScript+SEO-problemer&summary=&source=', 'newwindow', 'width=500, height=400')" href="#"><span class="blog-social-share-icon socicon-linkedin"></span></a><a href="mailto:?subject=80% af alle webshops lider af alvorlige JavaScript SEO-problemer&body=https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/"><span class="blog-social-share-icon socicon-mail"></span></a></div>
<script>document.addEventListener("DOMContentLoaded",function(event){$(".wb-rating-1").hover(function(){$(".wb-rating-1").addClass("rating_highlight");},function(){$(".wb-rating-1").removeClass("rating_highlight");});$(".wb-rating-2").hover(function(){$(".wb-rating-1,.wb-rating-2").addClass("rating_highlight");},function(){$(".wb-rating-1,.wb-rating-2").removeClass("rating_highlight");});$(".wb-rating-3").hover(function(){$(".wb-rating-1,.wb-rating-2,.wb-rating-3").addClass("rating_highlight");},function(){$(".wb-rating-1,.wb-rating-2,.wb-rating-3").removeClass("rating_highlight");});$(".wb-rating-4").hover(function(){$(".wb-rating-1,.wb-rating-2,.wb-rating-3,.wb-rating-4").addClass("rating_highlight");},function(){$(".wb-rating-1,.wb-rating-2,.wb-rating-3,.wb-rating-4").removeClass("rating_highlight");});$(".wb-rating-5").hover(function(){$(".wb-rating-1,.wb-rating-2,.wb-rating-3,.wb-rating-4,.wb-rating-5").addClass("rating_highlight");},function(){$(".wb-rating-1,.wb-rating-2,.wb-rating-3,.wb-rating-4,.wb-rating-5").removeClass("rating_highlight");});});</script>
<div id="wb-ratings-form"></div>
<div class="wb-ratings">
<script>document.addEventListener("DOMContentLoaded",function(event){$('.wb-rating-bottom').on("click",function(){var voted=localStorage.getItem('wb_voted_5519');if(voted!='2'){var href=$(this).data('href');var vote=$(this).data('id');localStorage.setItem('wb_voted_5519','2');$('#wb-ratings-form').html('<form action="'+href+'#wb-ratings-form" name="wb_vote" method="post" style="display:none;"><input type="hidden" name="wb_vote_count" value="'+vote+'" /></form>');document.forms['wb_vote'].submit();}else{alert('Du har allerede stemt på dette indlæg\nDu kan derfor ikke stemme igen.');}});});</script>
<span data-href="https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/" data-id="1" class="wb-rating-bottom wb-rating-1 dashicons dashicons-star-empty "></span><span data-href="https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/" data-id="2" class="wb-rating-bottom wb-rating-2 dashicons dashicons-star-empty "></span><span data-href="https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/" data-id="3" class="wb-rating-bottom wb-rating-3 dashicons dashicons-star-empty "></span><span data-href="https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/" data-id="4" class="wb-rating-bottom wb-rating-4 dashicons dashicons-star-empty "></span><span data-href="https://www.demib.dk/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/" data-id="5" class="wb-rating-bottom wb-rating-5 dashicons dashicons-star-empty "></span><span> Ingen har stemt endnu, vær den første.</span>	</div>
</footer></article><div class="after-entry widget-area"><section id="featured-page-advanced-13" class="widget featured-content featuredpage"><div class="widget-wrap"><article class="entry"><div class="entry-content">
<div class="wp-block-atomic-blocks-ab-columns ab-layout-columns-2 ab-2-col-equal"><div class="ab-layout-column-wrap ab-block-layout-column-gap-2 ab-is-responsive-column">
<div class="wp-block-atomic-blocks-ab-column ab-block-layout-column"><div class="ab-block-layout-column-inner">
<figure class="wp-block-image size-large"><img src="https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/grundbog-i-seo-forside-v3-690x1024.jpg.pagespeed.ce.QAEQu7Y3LD.jpg" alt="Grundbog-i-SEO-Forside-V3" class="wp-image-5180" srcset="https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/grundbog-i-seo-forside-v3-690x1024.jpg.pagespeed.ce.QAEQu7Y3LD.jpg 690w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/grundbog-i-seo-forside-v3-202x300.jpg.pagespeed.ce._B3RVZt0_u.jpg 202w, https://www.demib.dk/wp-content/uploads/2019/12/grundbog-i-seo-forside-v3-768x1140.jpg.pagespeed.ce.R4S_SxzYDE.jpg 768w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/xgrundbog-i-seo-forside-v3-1035x1536.jpg.pagespeed.ic.bWjoD5lGNE.jpg 1035w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/xgrundbog-i-seo-forside-v3-1380x2048.jpg.pagespeed.ic.fijtcrm6ps.jpg 1380w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/xgrundbog-i-seo-forside-v3-40x60.jpg.pagespeed.ic.l_a8ZEJqiK.jpg 40w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/xgrundbog-i-seo-forside-v3-150x223.jpg.pagespeed.ic.mZszkZb3Ip.jpg 150w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/xgrundbog-i-seo-forside-v3-300x445.jpg.pagespeed.ic.qK58J8n4nw.jpg 300w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/xgrundbog-i-seo-forside-v3-600x890.jpg.pagespeed.ic.TOB2bjXY-p.jpg 600w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/xgrundbog-i-seo-forside-v3-scaled.jpg.pagespeed.ic.nYo9LlD6Zm.jpg 1725w" sizes="(max-width: 690px) 100vw, 690px"/></figure>
</div></div>
<div class="wp-block-atomic-blocks-ab-column ab-block-layout-column"><div class="ab-block-layout-column-inner">
<h2><span style="color:#000">Min bedste bog om SEO</span></h2>
<p><span style="color:#000"><strong>Grundbog i SEO er en bog for dig, der har brug for en no bullshit beskrivelse af, hvad du skal gøre for at optimere din hjemmeside effektivt i Google.</strong></span></p>
<p><span style="color:#000">I bogen vil du lære alt om SEO &#8211; fra de første og vigtige strategiske overvejelser, over keyword- og markedsanalyser, til teknisk optimering, optimering af indhold, alt om linkbuilding og optimering af user engagement.&#8217;</span></p>
<p><span style="color:#000">Kort sagt &#8211; alt det du skal bruge for at komme til tops i Google (og de andre store søgemaskiner)</span></p>
<p><span style="color:#000">Bogen er udkommet i både trykt version og som e-bog. </span><span style="color:#000">Lige nu har jeg et rigtig godt tilbud &#8211; du kan købe begge versioner med 33% rabat!</span></p>
<p><span style="color:#000"><strong><a style="color:#000" href="/shop/seo-boeger/grundbog-i-seo-trykt-e-bog/">Klik her og køb Grundbog i SEO</a>.</strong></span></p>
</div></div>
</div></div>
</div></article></div></section>
</div><div class="entry-comments" id="comments"><h3>Kommentarer</h3><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-9938">
<article class="comment">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name" itemprop="name">SEO</span> <span class="says">skriver</span>	</p>
<p class="comment-meta"><time class="comment-time" datetime="2019-12-02T21:42:44+01:00"><a class="comment-time-link">2. december 2019 kl. 21:42</a></time></p>	</header>
<div class="comment-content">
<p>Det er ret vanskeligt at kunne opretholde en upåklagelig SEO for siderne, da vi beskæftiger os med en robot. Meget god og informativ artikel.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/?replytocom=9938#respond' data-commentid="9938" data-postid="5519" data-belowelement="article-comment-9938" data-respondelement="respond" aria-label='Besvar SEO'>Svar</a></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-9939">
<article class="comment">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name" itemprop="name">Christian Braunholm</span> <span class="says">skriver</span>	</p>
<p class="comment-meta"><time class="comment-time" datetime="2019-12-06T13:23:22+01:00"><a class="comment-time-link">6. december 2019 kl. 13:23</a></time></p>	</header>
<div class="comment-content">
<p>Dynamisk rendering er vidst en forkert hype-word at bruge i denne sammenhæng. Den bedste løsning er at bruge en prerender til at server-rendere indholdet hvis det er en bot der besøger siden.</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/?replytocom=9939#respond' data-commentid="9939" data-postid="5519" data-belowelement="article-comment-9939" data-respondelement="respond" aria-label='Besvar Christian Braunholm'>Svar</a></div>
</article>
<ul class="children">
<li class="comment byuser comment-author-mikkel bypostauthor even depth-2" id="comment-9941">
<article class="comment">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name" itemprop="name">Mikkel Svendsen</span> <span class="says">skriver</span>	</p>
<p class="comment-meta"><time class="comment-time" datetime="2019-12-12T14:27:04+01:00"><a class="comment-time-link">12. december 2019 kl. 14:27</a></time></p>	</header>
<div class="comment-content">
<p>Det kan man naturligvis altid diskutere, men det er den betegnelse Google bruger og derfor synes jeg fornuftig at bruge i denne sammenhæng, så det lettere kan relateres til Googles informationer om samme. </p>
<p>Men såvidt jeg ved er de to ting dog ikke nødvendigvis helt det samme 🙂</p>
</div>
<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/?replytocom=9941#respond' data-commentid="9941" data-postid="5519" data-belowelement="article-comment-9941" data-respondelement="respond" aria-label='Besvar Mikkel Svendsen'>Svar</a></div>
</article>
</li>
</ul>
</li>
</ol></div>	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Skriv kommentar <small><a rel="nofollow" id="cancel-comment-reply-link" href="/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+demib+%28Mikkel+deMib+Svendsen%29#respond" style="display:none">Annuller svar</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Din e-mailadresse vil ikke blive publiceret.</span> Krævede felter er markeret med <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Kommentar</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p style="margin-bottom:10px"><label><input type="checkbox" name="gdpr_accept" value="Kunden har givet samtykke til databehandling" required /> Afkryds for samtykke til, at vi behandler den data du sender. Se vores <a href="/privatlivspolitik" target="_blank">privatlivspolitik</a> her.</label></p><p class="comment-form-author"><label for="author">Navn <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">E-mail <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Websted</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Skriv kommentar"/> <input type='hidden' name='comment_post_ID' value='5519' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display:none"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a9a938ab6f"/></p><p style="display:none"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p></form>	</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primær sidebar"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Køb den nye SEO-bog</h4>
<a href="/webshop/seo-boeger/"><img width="690" height="1024" src="https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/grundbog-i-seo-forside-v3-690x1024.jpg.pagespeed.ce.QAEQu7Y3LD.jpg" class="image wp-image-5180  attachment-large size-large" alt="Grundbog-i-SEO-Forside-V3" style="max-width:100%;height:auto" srcset="https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/grundbog-i-seo-forside-v3-690x1024.jpg.pagespeed.ce.QAEQu7Y3LD.jpg 690w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/grundbog-i-seo-forside-v3-202x300.jpg.pagespeed.ce._B3RVZt0_u.jpg 202w, https://www.demib.dk/wp-content/uploads/2019/12/grundbog-i-seo-forside-v3-768x1140.jpg.pagespeed.ce.R4S_SxzYDE.jpg 768w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/xgrundbog-i-seo-forside-v3-1035x1536.jpg.pagespeed.ic.bWjoD5lGNE.jpg 1035w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/xgrundbog-i-seo-forside-v3-1380x2048.jpg.pagespeed.ic.fijtcrm6ps.jpg 1380w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/xgrundbog-i-seo-forside-v3-40x60.jpg.pagespeed.ic.l_a8ZEJqiK.jpg 40w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/xgrundbog-i-seo-forside-v3-150x223.jpg.pagespeed.ic.mZszkZb3Ip.jpg 150w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/xgrundbog-i-seo-forside-v3-300x445.jpg.pagespeed.ic.qK58J8n4nw.jpg 300w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/xgrundbog-i-seo-forside-v3-600x890.jpg.pagespeed.ic.TOB2bjXY-p.jpg 600w, https://d2x7lzwwkzyo14.cloudfront.net/wp-content/uploads/2019/12/xgrundbog-i-seo-forside-v3-scaled.jpg.pagespeed.ic.nYo9LlD6Zm.jpg 1725w" sizes="(max-width: 690px) 100vw, 690px"/></a></div></section>
<section id="gform_widget-3" class="widget gform_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Kontakt mig her</h4>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_2'><div id='gf_2' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' id='gform_2' action='/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+demib+%28Mikkel+deMib+Svendsen%29#gf_2'>
<div class='gform_heading'>
<span class='gform_description'>- få et uforpligtende tilbud</span>
</div>
<div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_2_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_2_3'>Navn<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_2_3' type='text' value='' class='large' tabindex='1' placeholder='Dit navn..' aria-required="true" aria-invalid="false"/></div></li><li id='field_2_5' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_2_5'>E-mail<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
<input name='input_5' id='input_2_5' type='email' value='' class='large' tabindex='2' placeholder='Din e-mail..' aria-required="true" aria-invalid="false"/>
</div></li><li id='field_2_4' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_2_4'>Telefon<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_phone'><input name='input_4' id='input_2_4' type='tel' value='' class='large' tabindex='3' placeholder='Dit tlf. nr..' aria-required="true" aria-invalid="false"/></div></li><li id='field_2_6' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_2_6'>Name</label><div class='ginput_container'><input name='input_6' id='input_2_6' type='text' value='' autocomplete='off'/></div><div class='gfield_description' id='gfield_description__6'>Dette felt er til validering og bør ikke ændres.</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Send' tabindex='4' onclick='if(window["gf_submitting_2"]){return false;}  if( !jQuery("#gform_2")[0].checkValidity || jQuery("#gform_2")[0].checkValidity()){window["gf_submitting_2"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} if( !jQuery("#gform_2")[0].checkValidity || jQuery("#gform_2")[0].checkValidity()){window["gf_submitting_2"]=true;}  jQuery("#gform_2").trigger("submit",[true]); }'/>
<input type='hidden' class='gform_hidden' name='is_submit_2' value='1'/>
<input type='hidden' class='gform_hidden' name='gform_submit' value='2'/>
<input type='hidden' class='gform_hidden' name='gform_unique_id' value=''/>
<input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjU1MmI2OWIwYWRhMDkxMmZlMmYzYTk1ZmUyNzA3NTM3Il0='/>
<input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0'/>
<input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1'/>
<input type='hidden' name='gform_field_values' value=''/>
</div>
</form>
</div></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" action="/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Søg…"><input class="search-form-submit" type="submit" value="Søg…"><meta content="https://www.demib.dk/?s={s}"></form></div></section>
<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">	<h4 class="widget-title widgettitle">Nyeste blogindlæg</h4>
<ul>
<li>
<a href="/linkbuilding-tip-faa-et-gratis-dr37-link/">Linkbuilding tip: Få et gratis (DR37) link!</a>
</li>
<li>
<a href="/min-nye-seo-bog-er-paa-gaden-nu/">Min nye SEO-bog er på gaden nu!</a>
</li>
<li>
<a href="/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/" aria-current="page">80% af alle webshops lider af alvorlige JavaScript SEO-problemer</a>
</li>
<li>
<a href="/trykt-bog-eller-e-bog/">Trykt bog eller e-bog?</a>
</li>
<li>
<a href="/seo-bog-hvad-savner-du-mest/">SEO-bog &#8211; hvad savner du mest?</a>
</li>
</ul>
</div></section>
<section id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blog kategorier</h4>
<ul>
<li class="cat-item cat-item-10"><a href="/kategori/affiliate-marketing/">Affiliate marketing</a>
</li>
<li class="cat-item cat-item-12"><a href="/kategori/bing/">Bing</a>
</li>
<li class="cat-item cat-item-13"><a href="/kategori/blogging/" title="Hvad er blogging og hvordan kan blogs bruges?">Blogging</a>
</li>
<li class="cat-item cat-item-11"><a href="/kategori/boger/" title="Bøger om søgemaskiner, usability og online markedsføring">Bøger</a>
</li>
<li class="cat-item cat-item-14"><a href="/kategori/ehandel/">eHandel</a>
</li>
<li class="cat-item cat-item-15"><a href="/kategori/facebook/">Facebook</a>
</li>
<li class="cat-item cat-item-16"><a href="/kategori/foredrag/" title="Foredrag om søgemaskiner">Foredrag &amp; Konferencer</a>
</li>
<li class="cat-item cat-item-17"><a href="/kategori/google/" title="Læs om Google på deMib.dk">Google</a>
</li>
<li class="cat-item cat-item-18"><a href="/kategori/humor/">Humor</a>
</li>
<li class="cat-item cat-item-19"><a href="/kategori/internet-jura/">Internet Jura</a>
</li>
<li class="cat-item cat-item-20"><a href="/kategori/iv%c3%a6rks%c3%a6tter/">Iværksætter</a>
</li>
<li class="cat-item cat-item-21"><a href="/kategori/jobs/">Jobs</a>
</li>
<li class="cat-item cat-item-22"><a href="/kategori/konverteringsoptimering/">Konverteringsoptimering</a>
</li>
<li class="cat-item cat-item-23"><a href="/kategori/linkbuilding/">Linkbuilding</a>
</li>
<li class="cat-item cat-item-24"><a href="/kategori/markedsf%c3%b8ring/">Markedsføring</a>
</li>
<li class="cat-item cat-item-25"><a href="/kategori/medier/">Medier</a>
</li>
<li class="cat-item cat-item-26"><a href="/kategori/mobil/">Mobil</a>
</li>
<li class="cat-item cat-item-27"><a href="/kategori/msn/">MSN</a>
</li>
<li class="cat-item cat-item-28"><a href="/kategori/musik/">Musik</a>
</li>
<li class="cat-item cat-item-29"><a href="/kategori/nyhedsbrev/">Nyhedsbrev</a>
</li>
<li class="cat-item cat-item-30"><a href="/kategori/personligt/">Personligt</a>
</li>
<li class="cat-item cat-item-31"><a href="/kategori/podcast/">Podcast</a>
</li>
<li class="cat-item cat-item-32"><a href="/kategori/politik/">Politik</a>
</li>
<li class="cat-item cat-item-33"><a href="/kategori/reputation-management/" title="zxczxczxc">Reputation Management</a>
</li>
<li class="cat-item cat-item-34"><a href="/kategori/scams/">Scams</a>
</li>
<li class="cat-item cat-item-35"><a href="/kategori/sea/">SEA</a>
</li>
<li class="cat-item cat-item-36"><a href="/kategori/seo/">SEO</a>
</li>
<li class="cat-item cat-item-37"><a href="/kategori/seo-20/">SEO 2.0</a>
</li>
<li class="cat-item cat-item-38"><a href="/kategori/seo-uddannelse/">SEO Uddannelse</a>
</li>
<li class="cat-item cat-item-39"><a href="/kategori/siteinfo/">Siteinfo</a>
</li>
<li class="cat-item cat-item-40"><a href="/kategori/social-media-marketing/">Social Media Marketing</a>
</li>
<li class="cat-item cat-item-41"><a href="/kategori/social-networking/">Social Networking</a>
</li>
<li class="cat-item cat-item-42"><a href="/kategori/teknologi/">Teknologi</a>
</li>
<li class="cat-item cat-item-43"><a href="/kategori/tjen-penge/">Tjen penge</a>
</li>
<li class="cat-item cat-item-44"><a href="/kategori/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-45"><a href="/kategori/viral-markedsf%c3%b8ring/">Viral markedsføring</a>
</li>
<li class="cat-item cat-item-46"><a href="/kategori/webanalytics/">Web Analytics</a>
</li>
<li class="cat-item cat-item-47"><a href="/kategori/webmasterradio/">WebmasterRadio</a>
</li>
<li class="cat-item cat-item-48"><a href="/kategori/yahoo/">Yahoo</a>
</li>
</ul>
</div></section>
<section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nyeste blog kommentarer</h4>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mikkel Svendsen</span> til <a href="/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/#comment-9941">80% af alle webshops lider af alvorlige JavaScript SEO-problemer</a></li><li class="recentcomments"><span class="comment-author-link">Christian Braunholm</span> til <a href="/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/#comment-9939">80% af alle webshops lider af alvorlige JavaScript SEO-problemer</a></li><li class="recentcomments"><span class="comment-author-link">SEO</span> til <a href="/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/#comment-9938">80% af alle webshops lider af alvorlige JavaScript SEO-problemer</a></li><li class="recentcomments"><span class="comment-author-link">Karen Kjær</span> til <a href="/ny-seo-bog/#comment-9936">Ny SEO Bog &#8211; men hvad skal den hedde?</a></li><li class="recentcomments"><span class="comment-author-link">Karen Kjær</span> til <a href="/ny-seo-bog/#comment-9935">Ny SEO Bog &#8211; men hvad skal den hedde?</a></li><li class="recentcomments"><span class="comment-author-link">Randi V</span> til <a href="/ordsprog/#comment-9925">Tåbelige ordsprog! &#8211; ordsprog er fordummende og langt fra virkeligheden</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://idekort.dk' rel='external nofollow ugc' class='url'>Peter Steffensen</a></span> til <a href="/trykt-bog-eller-e-bog/#comment-9937">Trykt bog eller e-bog?</a></li><li class="recentcomments"><span class="comment-author-link">Mikkel Svendsen</span> til <a href="/ny-seo-bog/#comment-9934">Ny SEO Bog &#8211; men hvad skal den hedde?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Robotland.dk' rel='external nofollow ugc' class='url'>Stig</a></span> til <a href="/ny-seo-bog/#comment-9933">Ny SEO Bog &#8211; men hvad skal den hedde?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.cbdecigaret.dk' rel='external nofollow ugc' class='url'>Peter Hansen</a></span> til <a href="/gaestebog-2/#comment-9872">Gæstebog</a></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Kontaktinfo</h4>
<div class="textwidget"><div class="contact_company">
<div class="contact_company_name">deMib Holdings ApS</div>
<div>
<div class="contact_company_address1">
<p>Buddingevej 89</p>
</div>
<div><span class="contact_company_zip"></span> <span class="contact_company_city"></span></div>
</div>
<div class="contact_company_vat">CVR nr. <span>28991630</span></div>
<div class="contact_company_phone"><span class="wb_shortcode_phone"><a href="tel:+4522270710">(+45) 22 27 07 10</a></span></div>
<div class="contact_company_email"><a href="mailto:mikkel@demib.com"><span>mikkel@demib.com</span></a></div>
</div>
</div>
</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area">	<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">	<h4 class="widget-title widgettitle">Seneste indlæg</h4>
<ul>
<li>
<a href="/linkbuilding-tip-faa-et-gratis-dr37-link/">Linkbuilding tip: Få et gratis (DR37) link!</a>
</li>
<li>
<a href="/min-nye-seo-bog-er-paa-gaden-nu/">Min nye SEO-bog er på gaden nu!</a>
</li>
<li>
<a href="/80-af-alle-webshops-lider-af-alvorlige-javascript-seo-problemer/" aria-current="page">80% af alle webshops lider af alvorlige JavaScript SEO-problemer</a>
</li>
<li>
<a href="/trykt-bog-eller-e-bog/">Trykt bog eller e-bog?</a>
</li>
<li>
<a href="/seo-bog-hvad-savner-du-mest/">SEO-bog &#8211; hvad savner du mest?</a>
</li>
</ul>
</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Genveje</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-4929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4929"><a href="/seo-boeger/">Alle mine SEO Bøger</a></li>
<li id="menu-item-4930" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-4930"><a href="/webshop/keramik/">Keramik fra deMib</a></li>
<li id="menu-item-4990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4990"><a href="/handelsbetingelser/">Handelsbetingelser</a></li>
<li id="menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-829"><a href="/privatlivspolitik/">Cookie- og privatlivspolitik</a></li>
<li class="menu-item login"><a href="/min-konto/">Log ind</a></li></ul></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Følg mig her</h4>
<div class="textwidget"><a href="https://www.facebook.com/demib" target="_blank" class="blog-social-share-link" rel="noopener noreferrer"><span class="blog-social-share-icon socicon-facebook"></span></a><a href="https://twitter.com/demib" target="_blank" class="blog-social-share-link" rel="noopener noreferrer"><span class="blog-social-share-icon socicon-twitter"></span></a><a href="https://www.linkedin.com/in/demib/" target="_blank" class="blog-social-share-link" rel="noopener noreferrer"><span class="blog-social-share-icon socicon-linkedin"></span></a>
</div>
</div></section>
</div></div></div><footer class="site-footer"><div class="wrap">	<div class="footer-bottom">
<p>© deMib Holdings ApS</p>
</div>
<div class="payment-icons on-dark-bg"><img src="data:image/png;base64,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" alt="Master" class="icon master"><img src="data:image/png;base64,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" alt="Visa" class="icon visa"></div></div></footer>	<script>document.addEventListener("DOMContentLoaded",function(event){function generate_cl(){jQuery(function($){jQuery('.clWindow').show("fast");});}jQuery(function($){$(document).ready(function(){var clFired=localStorage.getItem('clFired');if(clFired!='1'){setTimeout(generate_cl,2000);}$(".clWindow #close").click(function(){$(".clWindow").hide();localStorage.setItem('clFired','1');});});});});</script>
<div class="clWindow"><button id="close">OK</button><p>Vi bruger cookies til at huske dine indstillinger, statistik og personalisering af indhold. Ved at bruge websitet accepterer du dette. <a href="/privatlivspolitik">Læs mere her.</a> </p></div></div>	<script>function atomicBlocksShare(url,title,w,h){var left=(window.innerWidth/2)-(w/2);var top=(window.innerHeight/2)-(h/2);return window.open(url,title,'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);}</script>
<div id="yith-wacp-popup" class="fade-in">
<div class="yith-wacp-overlay"></div>
<div class="yith-wacp-wrapper woocommerce">
<div class="yith-wacp-main">
<div class="yith-wacp-head">
<a href="#" class="yith-wacp-close">X Luk</a>
</div>
<div class="yith-wacp-content"></div>
</div>
</div>
</div><script>document.addEventListener('DOMContentLoaded',function(event){jQuery(document).ready(function($){if(location.hash!=""&&location.hash!="#"){if($(location.hash).offset()){$("html, body").animate({scrollTop:$(location.hash).offset().top-40},1);}}$(window).on('hashchange',function(e){if(location.hash!=""&&location.hash!="#"){if($(location.hash).offset()){$("html, body").animate({scrollTop:$(location.hash).offset().top-40},1);}}});});});</script>
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=510487143091831&ev=PageView&noscript=1"/>
</noscript>
<div id="yith-ywgc">
<div class="yith-ywgc-overlay close-on-click"></div>
<div class="yith-ywgc-popup-wrapper">
<div class="yith-ywgc-popup-wrapper-region">
<div class="yith-ywgc-popup" data-animation-in="fadeIn" data-animation-out="fadeOut">
<div class="yith-ywgc-popup-inner">
<div class="yith-ywgc-popup-close" style="background-image:url(https://d2x7lzwwkzyo14.cloudfront.net/wp-content/plugins/yith-woocommerce-gift-cards-premium/assets/images//close.png.pagespeed.ce.QQXBKgay-p.png)">
</div>
<div class="yith-ywgc-popup-content-wrapper"></div>
</div>
</div>
</div>
</div>
</div>
<script>var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script>
<script defer src='https://d2x7lzwwkzyo14.cloudfront.net/wp-content/plugins/yith-woocommerce-wishlist-premium/assets/js/jquery.selectBox.min.js,qver=1.2.0.pagespeed.jm.zAwlIibvNt.js'></script>
<script>//<![CDATA[
var yith_wcwl_l10n={"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"","multi_wishlist":"","hide_add_button":"1","enable_ajax_loading":"","ajax_loader_url":"https:\/\/www.demib.dk\/wp-content\/plugins\/yith-woocommerce-wishlist-premium\/assets\/images\/ajax-loader-alt.svg","remove_from_wishlist_after_add_to_cart":"1","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies on your browser are enabled.","added_to_cart_message":"<div class=\"woocommerce-notices-wrapper\"><div class=\"woocommerce-message\" role=\"alert\">Product added to cart successfully<\/div><\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem","load_mobile_action":"load_mobile","delete_item_action":"delete_item","load_fragments":"load_fragments","move_to_another_wishlist_action":"move_to_another_wishlist","sort_wishlist_items":"sort_wishlist_items","update_item_quantity":"update_item_quantity","ask_an_estimate":"ask_an_estimate","remove_from_all_wishlists":"remove_from_all_wishlists"},"modal_enable":"1","enable_drag_n_drop":"","enable_tooltip":"","enable_notices":"1"};
//]]></script>
<script defer src='/wp-content/plugins/yith-woocommerce-wishlist-premium/assets/js/jquery.yith-wcwl.js,qver=3.0.3.pagespeed.ce.9zJ0BnL9as.js'></script>
<script defer src='https://d2x7lzwwkzyo14.cloudfront.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,qver=2.70.pagespeed.jm.5cenLZuQRP.js'></script>
<script>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"Se kurv","cart_url":"https:\/\/www.demib.dk\/kurv\/","is_cart":"","cart_redirect_after_add":"no"};
//]]></script>
<script defer>//<![CDATA[
jQuery(function(o){if("undefined"==typeof wc_add_to_cart_params)return!1;function t(){this.requests=[],this.addRequest=this.addRequest.bind(this),this.run=this.run.bind(this),o(document.body).on("click",".add_to_cart_button",{addToCartHandler:this},this.onAddToCart).on("click",".remove_from_cart_button",{addToCartHandler:this},this.onRemoveFromCart).on("added_to_cart",this.updateButton).on("added_to_cart removed_from_cart",{addToCartHandler:this},this.updateFragments)}t.prototype.addRequest=function(t){this.requests.push(t),1===this.requests.length&&this.run()},t.prototype.run=function(){var t=this,a=t.requests[0].complete;t.requests[0].complete=function(){"function"==typeof a&&a(),t.requests.shift(),0<t.requests.length&&t.run()},o.ajax(this.requests[0])},t.prototype.onAddToCart=function(t){var a=o(this);if(a.is(".ajax_add_to_cart")){if(!a.attr("data-product_id"))return!0;t.preventDefault(),a.removeClass("added"),a.addClass("loading");var r={};o.each(a.data(),function(t,a){r[t]=a}),o(document.body).trigger("adding_to_cart",[a,r]),t.data.addToCartHandler.addRequest({type:"POST",url:wc_add_to_cart_params.wc_ajax_url.toString().replace("%%endpoint%%","add_to_cart"),data:r,success:function(t){t&&(t.error&&t.product_url?window.location=t.product_url:"yes"!==wc_add_to_cart_params.cart_redirect_after_add?o(document.body).trigger("added_to_cart",[t.fragments,t.cart_hash,a]):window.location=wc_add_to_cart_params.cart_url)},dataType:"json"})}},t.prototype.onRemoveFromCart=function(t){var a=o(this),r=a.closest(".woocommerce-mini-cart-item");t.preventDefault(),r.block({message:null,overlayCSS:{opacity:.6}}),t.data.addToCartHandler.addRequest({type:"POST",url:wc_add_to_cart_params.wc_ajax_url.toString().replace("%%endpoint%%","remove_from_cart"),data:{cart_item_key:a.data("cart_item_key")},success:function(t){t&&t.fragments?o(document.body).trigger("removed_from_cart",[t.fragments,t.cart_hash,a]):window.location=a.attr("href")},error:function(){window.location=a.attr("href")},dataType:"json"})},t.prototype.updateButton=function(t,a,r,e){(e=void 0!==e&&e)&&(e.removeClass("loading"),e.addClass("added"),wc_add_to_cart_params.is_cart||0!==e.parent().find(".added_to_cart").length||e.after(' <a href="'+wc_add_to_cart_params.cart_url+'" class="added_to_cart wc-forward" title="'+wc_add_to_cart_params.i18n_view_cart+'">'+wc_add_to_cart_params.i18n_view_cart+"</a>"),o(document.body).trigger("wc_cart_button_updated",[e]))},t.prototype.updateFragments=function(t,a){a&&(o.each(a,function(t){o(t).addClass("updating").fadeTo("400","0.6").block({message:null,overlayCSS:{opacity:.6}})}),o.each(a,function(t,a){o(t).replaceWith(a),o(t).stop(!0).css("opacity","1").unblock()}),o(document.body).trigger("wc_fragments_loaded"))},new t});
//]]></script>
<script defer>//<![CDATA[
!function(e){var n=!1;if("function"==typeof define&&define.amd&&(define(e),n=!0),"object"==typeof exports&&(module.exports=e(),n=!0),!n){var o=window.Cookies,t=window.Cookies=e();t.noConflict=function(){return window.Cookies=o,t}}}(function(){function e(){for(var e=0,n={};e<arguments.length;e++){var o=arguments[e];for(var t in o)n[t]=o[t]}return n}function n(o){function t(n,r,i){var c;if("undefined"!=typeof document){if(arguments.length>1){if("number"==typeof(i=e({path:"/"},t.defaults,i)).expires){var a=new Date;a.setMilliseconds(a.getMilliseconds()+864e5*i.expires),i.expires=a}i.expires=i.expires?i.expires.toUTCString():"";try{c=JSON.stringify(r),/^[\{\[]/.test(c)&&(r=c)}catch(m){}r=o.write?o.write(r,n):encodeURIComponent(String(r)).replace(/%(23|24|26|2B|3A|3C|3E|3D|2F|3F|40|5B|5D|5E|60|7B|7D|7C)/g,decodeURIComponent),n=(n=(n=encodeURIComponent(String(n))).replace(/%(23|24|26|2B|5E|60|7C)/g,decodeURIComponent)).replace(/[\(\)]/g,escape);var f="";for(var s in i)i[s]&&(f+="; "+s,!0!==i[s]&&(f+="="+i[s]));return document.cookie=n+"="+r+f}n||(c={});for(var p=document.cookie?document.cookie.split("; "):[],d=/(%[0-9A-Z]{2})+/g,u=0;u<p.length;u++){var l=p[u].split("="),C=l.slice(1).join("=");'"'===C.charAt(0)&&(C=C.slice(1,-1));try{var g=l[0].replace(d,decodeURIComponent);if(C=o.read?o.read(C,g):o(C,g)||C.replace(d,decodeURIComponent),this.json)try{C=JSON.parse(C)}catch(m){}if(n===g){c=C;break}n||(c[g]=C)}catch(m){}}return c}}return t.set=t,t.get=function(e){return t.call(t,e)},t.getJSON=function(){return t.apply({json:!0},[].slice.call(arguments))},t.defaults={},t.remove=function(n,o){t(n,"",e(o,{expires:-1}))},t.withConverter=n,t}return n(function(){})});
//]]></script>
<script>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script defer>//<![CDATA[
jQuery(function(i){i(".woocommerce-ordering").on("change","select.orderby",function(){i(this).closest("form").submit()}),i("input.qty:not(.product-quantity input.qty)").each(function(){var e=parseFloat(i(this).attr("min"));0<=e&&parseFloat(i(this).val())<e&&i(this).val(e)});var o="store_notice"+(i(".woocommerce-store-notice").data("notice-id")||"");"hidden"===Cookies.get(o)?i(".woocommerce-store-notice").hide():i(".woocommerce-store-notice").show(),i(".woocommerce-store-notice__dismiss-link").click(function(e){Cookies.set(o,"hidden",{path:"/"}),i(".woocommerce-store-notice").hide(),e.preventDefault()}),i(document.body).on("click",function(){i(".woocommerce-input-wrapper span.description:visible").prop("aria-hidden",!0).slideUp(250)}),i(".woocommerce-input-wrapper").on("click",function(e){e.stopPropagation()}),i(".woocommerce-input-wrapper :input").on("keydown",function(e){var o=i(this).parent().find("span.description");if(27===e.which&&o.length&&o.is(":visible"))return o.prop("aria-hidden",!0).slideUp(250),e.preventDefault(),!1}).on("click focus",function(){var e=i(this).parent(),o=e.find("span.description");e.addClass("currentTarget"),i(".woocommerce-input-wrapper:not(.currentTarget) span.description:visible").prop("aria-hidden",!0).slideUp(250),o.length&&o.is(":hidden")&&o.prop("aria-hidden",!1).slideDown(250),e.removeClass("currentTarget")}),i.scroll_to_notices=function(e){e.length&&i("html, body").animate({scrollTop:e.offset().top-100},1e3)}});
//]]></script>
<script>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9d192a9ecd3caed057d3c4648d38bd41","fragment_name":"wc_fragments_9d192a9ecd3caed057d3c4648d38bd41","request_timeout":"5000"};
//]]></script>
<script defer>//<![CDATA[
jQuery(function(r){if("undefined"==typeof wc_cart_fragments_params)return!1;var t=!0,o=wc_cart_fragments_params.cart_hash_key;try{t="sessionStorage"in window&&null!==window.sessionStorage,window.sessionStorage.setItem("wc","test"),window.sessionStorage.removeItem("wc"),window.localStorage.setItem("wc","test"),window.localStorage.removeItem("wc")}catch(f){t=!1}function a(){t&&sessionStorage.setItem("wc_cart_created",(new Date).getTime())}function s(e){t&&(localStorage.setItem(o,e),sessionStorage.setItem(o,e))}var e={url:wc_cart_fragments_params.wc_ajax_url.toString().replace("%%endpoint%%","get_refreshed_fragments"),type:"POST",data:{time:(new Date).getTime()},timeout:wc_cart_fragments_params.request_timeout,success:function(e){e&&e.fragments&&(r.each(e.fragments,function(e,t){r(e).replaceWith(t)}),t&&(sessionStorage.setItem(wc_cart_fragments_params.fragment_name,JSON.stringify(e.fragments)),s(e.cart_hash),e.cart_hash&&a()),r(document.body).trigger("wc_fragments_refreshed"))},error:function(){r(document.body).trigger("wc_fragments_ajax_error")}};function n(){r.ajax(e)}if(t){var i=null;r(document.body).on("wc_fragment_refresh updated_wc_div",function(){n()}),r(document.body).on("added_to_cart removed_from_cart",function(e,t,r){var n=sessionStorage.getItem(o);null!==n&&n!==undefined&&""!==n||a(),sessionStorage.setItem(wc_cart_fragments_params.fragment_name,JSON.stringify(t)),s(r)}),r(document.body).on("wc_fragments_refreshed",function(){clearTimeout(i),i=setTimeout(n,864e5)}),r(window).on("storage onstorage",function(e){o===e.originalEvent.key&&localStorage.getItem(o)!==sessionStorage.getItem(o)&&n()}),r(window).on("pageshow",function(e){e.originalEvent.persisted&&(r(".widget_shopping_cart_content").empty(),r(document.body).trigger("wc_fragment_refresh"))});try{var c=r.parseJSON(sessionStorage.getItem(wc_cart_fragments_params.fragment_name)),_=sessionStorage.getItem(o),g=Cookies.get("woocommerce_cart_hash"),m=sessionStorage.getItem("wc_cart_created");if(null!==_&&_!==undefined&&""!==_||(_=""),null!==g&&g!==undefined&&""!==g||(g=""),_&&(null===m||m===undefined||""===m))throw"No cart_created";if(m){var d=1*m+864e5,w=(new Date).getTime();if(d<w)throw"Fragment expired";i=setTimeout(n,d-w)}if(!c||!c["div.widget_shopping_cart_content"]||_!==g)throw"No fragment";r.each(c,function(e,t){r(e).replaceWith(t)}),r(document.body).trigger("wc_fragments_loaded")}catch(f){n()}}else n();0<Cookies.get("woocommerce_items_in_cart")?r(".hide_cart_widget_if_empty").closest(".widget_shopping_cart").show():r(".hide_cart_widget_if_empty").closest(".widget_shopping_cart").hide(),r(document.body).on("adding_to_cart",function(){r(".hide_cart_widget_if_empty").closest(".widget_shopping_cart").show()}),"undefined"!=typeof wp&&wp.customize&&wp.customize.selectiveRefresh&&wp.customize.widgetsPreview&&wp.customize.widgetsPreview.WidgetPartial&&wp.customize.selectiveRefresh.bind("partial-content-rendered",function(){n()})});
//]]></script>
<script defer>//<![CDATA[
document.addEventListener('DOMContentLoaded',function(){var notices=document.querySelectorAll('.ab-block-notice.ab-dismissable[data-id]');notices.forEach(function(element){var uid=element.getAttribute('data-id');var dismissible=element.querySelector('.ab-notice-dismiss');if(!localStorage.getItem('notice-'+uid)){element.style.display='block';}if(dismissible){dismissible.addEventListener('click',function(event){event.preventDefault();localStorage.setItem('notice-'+uid,'1');element.style.display='';});}});});
//]]></script>
<script>//<![CDATA[
var yith_wacp={"ajaxurl":"\/?wc-ajax=%%endpoint%%","actionAdd":"yith_wacp_add_item_cart","actionRemove":"yith_wacp_remove_item_cart","actionUpdate":"yith_wacp_update_item_cart","loader":"https:\/\/www.demib.dk\/wp-content\/plugins\/yith-woocommerce-added-to-cart-popup-premium\/assets\/images\/loader.gif","enable_single":"1","is_mobile":"","popup_size":{"width":"700","height":"700"},"form_selectors":"body.single-product form.cart:not(.in_loop),body.single-product form.bundle_form,body.singular-product form.cart,.yith-quick-view.yith-inline form.cart","allow_automatic_popup":"1","open_popup_selectors":"#yith-wacp-mini-cart"};
//]]></script>
<script defer>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</script>
<script defer src='/wp-includes/js/underscore.min.js,qver=1.8.3.pagespeed.ce.3JXvuso2nc.js'></script>
<script>//<![CDATA[
var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
//]]></script>
<script defer>//<![CDATA[
window.wp=window.wp||{},function(i){var e="undefined"==typeof _wpUtilSettings?{}:_wpUtilSettings;wp.template=_.memoize(function(t){var n,s={evaluate:/<#([\s\S]+?)#>/g,interpolate:/\{\{\{([\s\S]+?)\}\}\}/g,escape:/\{\{([^\}]+?)\}\}(?!\})/g,variable:"data"};return function(e){return(n=n||_.template(i("#tmpl-"+t).html(),s))(e)}}),wp.ajax={settings:e.ajax||{},post:function(e,t){return wp.ajax.send({data:_.isObject(e)?e:_.extend(t||{},{action:e})})},send:function(e,n){var t,s;return _.isObject(e)?n=e:(n=n||{}).data=_.extend(n.data||{},{action:e}),n=_.defaults(n||{},{type:"POST",url:wp.ajax.settings.url,context:this}),(t=(s=i.Deferred(function(t){n.success&&t.done(n.success),n.error&&t.fail(n.error),delete n.success,delete n.error,t.jqXHR=i.ajax(n).done(function(e){"1"!==e&&1!==e||(e={success:!0}),_.isObject(e)&&!_.isUndefined(e.success)?t[e.success?"resolveWith":"rejectWith"](this,[e.data]):t.rejectWith(this,[e])}).fail(function(){t.rejectWith(this,arguments)})})).promise()).abort=function(){return s.jqXHR.abort(),this},t}}}(jQuery);
//]]></script>
<script>//<![CDATA[
var wc_add_to_cart_variation_params={"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Der er desv\u00e6rre ingen varer, der matchede dit valg. V\u00e6lg venligst en anden kombination.","i18n_make_a_selection_text":"V\u00e6lg varens varianter inden du tilf\u00f8jer denne vare til din kurv.","i18n_unavailable_text":"Beklager, denne vare er ikke tilg\u00e6ngelig. V\u00e6lg venligst en anden kombination."};
//]]></script>
<script defer src='/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js,qver=3.8.1.pagespeed.ce._c6yOMD89b.js'></script>
<script>//<![CDATA[
var ajax_obj={"ajaxurl":"https:\/\/www.demib.dk\/wp-admin\/admin-ajax.php"};var yith_wcpb_params={"price_handler_parent":".product","price_handler":".price","price_handler_parent_alt":".summary","price_handler_alt":".price","price_handler_only_first":"1","update_price_on_load":"yes","photoswipe_enabled":"yes","i18n":{"variation_selection_needed":"V\u00e6lg venligst en variant f\u00f8r du putter varen i kurven.","out_of_stock_item_selected":"Undskyld, du valgte en vare der ikke er p\u00e5 lager. V\u00e6lg venligst en anden kombination."}};
//]]></script>
<script defer src='https://d2x7lzwwkzyo14.cloudfront.net/wp-content/plugins/yith-woocommerce-product-bundles-premium/assets/js/frontend_add_to_cart.js,qver=1.3.4.pagespeed.jm.ZRL9XIW_Uc.js'></script>
<script defer src='/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js,qver=3.1.6.pagespeed.ce.4jNTMuU92G.js'></script>
<script defer>//<![CDATA[
jQuery(document).ready(function(e){"use strict";var t=e('[name|="product_id"]'),n=(t.val(),e('[name|="variation_id"]')),a=t.closest("form"),r=e(".ywdpd-table-discounts-wrapper");if(e(document).on("found_variation",a,function(t,n){e(".ywdpd-table-discounts-wrapper").replaceWith(n.table_price)}),!n.length)return!1;n.on("change",function(){""==e(this).val()&&e(".ywdpd-table-discounts-wrapper").replaceWith(r)})});
//]]></script>
<script defer>//<![CDATA[
window.addComment=function(s){var u,f,v,y=s.document,p={commentReplyClass:"comment-reply-link",cancelReplyId:"cancel-comment-reply-link",commentFormId:"commentform",temporaryFormId:"wp-temp-form-div",parentIdFieldId:"comment_parent",postIdFieldId:"comment_post_ID"},e=s.MutationObserver||s.WebKitMutationObserver||s.MozMutationObserver,i="querySelector"in y&&"addEventListener"in s,n=!!y.documentElement.dataset;function t(){r(),function(){if(!e)return;new e(d).observe(y.body,{childList:!0,subtree:!0})}()}function r(e){if(i&&(u=I(p.cancelReplyId),f=I(p.commentFormId),u)){u.addEventListener("touchstart",a),u.addEventListener("click",a);var t=function(e){if((e.metaKey||e.ctrlKey)&&13===e.keyCode)return f.removeEventListener("keydown",t),e.preventDefault(),f.submit.click(),!1};f&&f.addEventListener("keydown",t);for(var n,r=function(e){var t,n=p.commentReplyClass;e&&e.childNodes||(e=y);t=y.getElementsByClassName?e.getElementsByClassName(n):e.querySelectorAll("."+n);return t}(e),d=0,o=r.length;d<o;d++)(n=r[d]).addEventListener("touchstart",l),n.addEventListener("click",l)}}function a(e){var t=I(p.temporaryFormId);t&&v&&(I(p.parentIdFieldId).value="0",t.parentNode.replaceChild(v,t),this.style.display="none",e.preventDefault())}function l(e){var t=this,n=m(t,"belowelement"),r=m(t,"commentid"),d=m(t,"respondelement"),o=m(t,"postid");n&&r&&d&&o&&!1===s.addComment.moveForm(n,r,d,o)&&e.preventDefault()}function d(e){for(var t=e.length;t--;)if(e[t].addedNodes.length)return void r()}function m(e,t){return n?e.dataset[t]:e.getAttribute("data-"+t)}function I(e){return y.getElementById(e)}return i&&"loading"!==y.readyState?t():i&&s.addEventListener("DOMContentLoaded",t,!1),{init:r,moveForm:function(e,t,n,r){var d=I(e);v=I(n);var o,i,a,l=I(p.parentIdFieldId),m=I(p.postIdFieldId);if(d&&v&&l){!function(e){var t=p.temporaryFormId,n=I(t);if(n)return;(n=y.createElement("div")).id=t,n.style.display="none",e.parentNode.insertBefore(n,e)}(v),r&&m&&(m.value=r),l.value=t,u.style.display="",d.parentNode.insertBefore(v,d.nextSibling),u.onclick=function(){return!1};try{for(var c=0;c<f.elements.length;c++)if(o=f.elements[c],i=!1,"getComputedStyle"in s?a=s.getComputedStyle(o):y.documentElement.currentStyle&&(a=o.currentStyle),(o.offsetWidth<=0&&o.offsetHeight<=0||"hidden"===a.visibility)&&(i=!0),"hidden"!==o.type&&!o.disabled&&!i){o.focus();break}}catch(e){}return!1}}}}(window);
//]]></script>
<script defer>//<![CDATA[
;(function($){'use strict';$.fn.fitVids=function(options){var settings={customSelector:null,ignore:null};if(!document.getElementById('fit-vids-style')){var head=document.head||document.getElementsByTagName('head')[0];var css='.fluid-width-video-wrapper{width:100%;position:relative;padding:0;}.fluid-width-video-wrapper iframe,.fluid-width-video-wrapper object,.fluid-width-video-wrapper embed {position:absolute;top:0;left:0;width:100%;height:100%;}';var div=document.createElement("div");div.innerHTML='<p>x</p><style id="fit-vids-style">'+css+'</style>';head.appendChild(div.childNodes[1]);}if(options){$.extend(settings,options);}return this.each(function(){var selectors=['iframe[src*="player.vimeo.com"]','iframe[src*="youtube.com"]','iframe[src*="youtube-nocookie.com"]','iframe[src*="kickstarter.com"][src*="video.html"]','object','embed'];if(settings.customSelector){selectors.push(settings.customSelector);}var ignoreList='.fitvidsignore';if(settings.ignore){ignoreList=ignoreList+', '+settings.ignore;}var $allVideos=$(this).find(selectors.join(','));$allVideos=$allVideos.not('object object');$allVideos=$allVideos.not(ignoreList);$allVideos.each(function(){var $this=$(this);if($this.parents(ignoreList).length>0){return;}if(this.tagName.toLowerCase()==='embed'&&$this.parent('object').length||$this.parent('.fluid-width-video-wrapper').length){return;}if((!$this.css('height')&&!$this.css('width'))&&(isNaN($this.attr('height'))||isNaN($this.attr('width')))){$this.attr('height',9);$this.attr('width',16);}var height=(this.tagName.toLowerCase()==='object'||($this.attr('height')&&!isNaN(parseInt($this.attr('height'),10))))?parseInt($this.attr('height'),10):$this.height(),width=!isNaN(parseInt($this.attr('width'),10))?parseInt($this.attr('width'),10):$this.width(),aspectRatio=height/width;if(!$this.attr('name')){var videoName='fitvid'+$.fn.fitVids._count;$this.attr('name',videoName);$.fn.fitVids._count++;}$this.wrap('<div class="fluid-width-video-wrapper"></div>').parent('.fluid-width-video-wrapper').css('padding-top',(aspectRatio*100)+'%');$this.removeAttr('height').removeAttr('width');});});};$.fn.fitVids._count=0;})(window.jQuery||window.Zepto);
//]]></script>
<script defer>//<![CDATA[
document.addEventListener("DOMContentLoaded",function(event){$(document).ready(function(){$("header .genesis-nav-menu, .nav-primary .genesis-nav-menu").addClass("responsive-menu").before('<div class="responsive-menu-icon"></div>');$(".responsive-menu-icon").click(function(){$(this).next("header .genesis-nav-menu, .nav-primary .genesis-nav-menu").slideToggle();});$(window).resize(function(){if(window.innerWidth>800){$("header .genesis-nav-menu, .nav-primary .genesis-nav-menu, nav .sub-menu").removeAttr("style");$(".responsive-menu > .menu-item").removeClass("menu-open");}});$(".responsive-menu > .menu-item").click(function(event){if(event.target!==this)return;$(this).find(".sub-menu:first").slideToggle(function(){$(this).parent().toggleClass("menu-open");});});$(".o_oembed").fitVids();$('.faq-menu').on("click",function(){$(this).parent().find('ul').toggle("fast");});$('a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]').attr('data-fancybox','images');$.each($('.gallery'),function(key,value){$(value).find('a').attr('data-fancybox','gallery'+key);});$("[data-fancybox]").fancybox({});$('.fancybox-inline').fancybox({});$('.fancybox-media').fancybox({});$('.fancybox-iframe').fancybox({});});});
//]]></script>
<script defer src='https://d2x7lzwwkzyo14.cloudfront.net/wp-content/plugins/yith-woocommerce-added-to-cart-popup-premium/assets/js/perfect-scrollbar.min.js,qver=1.3.0.pagespeed.jm.lHBmtxqBqw.js'></script>
<script async defer>//<![CDATA[
var ak_js=document.getElementById("ak_js");if(!ak_js){ak_js=document.createElement('input');ak_js.setAttribute('id','ak_js');ak_js.setAttribute('name','ak_js');ak_js.setAttribute('type','hidden');}else{ak_js.parentNode.removeChild(ak_js);}ak_js.setAttribute('value',(new Date()).getTime());var commentForm=document.getElementById('commentform');if(commentForm){commentForm.appendChild(ak_js);}else{var replyRowContainer=document.getElementById('replyrow');if(replyRowContainer){var children=replyRowContainer.getElementsByTagName('td');if(children.length>0){children[0].appendChild(ak_js);}}}
//]]></script>
<script>document.addEventListener("DOMContentLoaded",function(){jQuery(document).bind('gform_post_render',function(event,formId,currentPage){if(formId==2){if(typeof Placeholders!='undefined'){Placeholders.enable();}}});jQuery(document).bind('gform_post_conditional_logic',function(event,formId,fields,isInit){});},false);</script><script>document.addEventListener("DOMContentLoaded",function(){jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render',[2,1])});},false);</script>
<script>jQuery(function($){$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function(){ga('ec:addProduct',{'id':($(this).data('product_sku'))?($(this).data('product_sku')):('#'+$(this).data('product_id')),'quantity':$(this).data('quantity')});ga('ec:setAction','add');ga('send','event','UX','click','add to cart');});ga('send','pageview');});</script>
<script>jQuery(document).ready(function($){$('.woocommerce-product-rating-link').on('click',function(e){e.preventDefault();var location=$(this).data('location');if(location==='tabs'){$('#tab-title-reviews > a').trigger('click');}$('html, body').animate({scrollTop:$("#reviews").offset().top-40},400);});});</script></body></html>
